Server Requirements

We highly recommend that you keep your version of WordPress current, but we generally support a couple minor versions back.

For PHP, MySQL and other server requirements, we follow the requirements recommended by WordPress.org.

PHP 5.2 or greater is required. PHP 5.4 or greater is highly recommended. What is PHP and how do I update it?

These PHP extensions are also required. Most web hosts should have them enabled by default.

curlread more
mbstringread more